Ankündigung

Einklappen
Keine Ankündigung bisher.

Ankündigung

Einklappen
Keine Ankündigung bisher.

Kann mich nicht in Live Sendungen einloggen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Kann mich nicht in Live Sendungen einloggen

    Hallo Jörn,

    heute konnte ich mich zum zweiten mal nicht in die Sendung einloggen. Zur Keynote ging es schon nicht, da hab ich dann einfach ohne Login zugeschaut.
    Heute kam mit Safari immer nur der Login zur Keynote Sendung, aber kein Button um sich einzuloggen. Immer nur der Kreisel.

    Mit Firefox ging es dann.

    Woran könnte denn das liegen?


    mfg

    Special_B

    #2
    Ich hatte aus Eile einen Fehler beim Einrichten der Sendung gemacht. Das habe ich leider erst nach der Sendung bemerkt. Ich hatte noch die Daten der vorherigen Sendung benutzt, und da geriet dann alles durcheinander.

    Sorry!

    Kommentar


      #3
      Hallo Jörn, heute ging auch wieder nichts. Ich musste mit Firefox zuschauen und konnte nicht auf mein Apple TV streamen. Mit Safari kommt immer nur Login wird vorbereitet und es dreht sich der Kreisel. Dann kommt einfach nichts mehr. Mittlerweile ist das seit der Keynote.


      mfg

      Special_B

      Kommentar


        #4
        Hm, dann stimmt da was nicht. Das muss ich mir mal näher ansehen. Vielen Danke für den Hinweis, das ist natürlich sehr wichtig für alle.

        Kommentar


          #5
          Kurz vor der Keynote hatte ich meinen Account abgerechnet. Vielleicht hängt es irgendwie damit zusammen. Das war jedenfalls das einzige besondere was ich in letzter Zeit mit meinem Account gemacht hatte.
          Komisch finde ich, dass es mit Firefox geht. Einen anderen Browser als Safari und FF habe ich nicht installiert. Vielleicht ein beschädigtes Cookie?

          Jedenfalls war ich scheinbar nicht der einzige, im Chat hatte aus noch jemand solche Probleme.


          mfg

          Special_B

          Kommentar


            #6
            Ich hatte das gleiche Phänomen mit dem endlosen Kreisel.

            Kommentar


              #7
              Falls es hilft, bei mir ebenfalls wheel of death
              Bin dann auf Chrome gewechselt da gings sofort.
              Keine Ahnung gestern hing bei mir aber auch schon Bild.de den ganzen Tag.
              Ging ebenfalls problemlos auf Chrome.
              In der Nacht vorher wurde Safari geupdatet auf V13

              Kommentar


                #8
                Ich hab noch die ältere Safari Version.


                mfg

                Special_B

                Kommentar


                  #9
                  Ich hatte auch immer wieder Probleme mit dem Login in Safari. Manchmal hat es nach mehreren Versuchen des Einloggens geklappt. Ein oder zweimal hatte ich aber entnervt aufgegeben.
                  Ich habe keine alternativen Browser auf meinem Mac und ich will auch keine.
                  NONrelevant
                  Wer nicht selber denkt, für den wird gedacht!

                  Kommentar


                    #10
                    Guten Morgen,
                    ich weiss, es gehört nicht unbedingt hierhin, aber: Seit der aktuellen Version vom Safari kann ich YouTube nicht mehr aufrufen. Mit dem Chrome funktioniert es wie sonnst auch. Irgendein Problem mit dem "neuen" Safari?
                    Grüße
                    Andreas

                    Kommentar


                      #11
                      Welchen Browser verwendet ihr? Ich hatte mir der aktuellen Version von Google Chrome auch Probleme mit dem Abspielen von Videos. Mit Safari funktioniert es wunderbar.

                      Kommentar


                        #12
                        So, heute war wieder eine Live Sendung. Leider konnte ich nur noch die letzten Sätze mitbekommen.

                        Aber der Login mit Safari am MBP ging wieder nicht. Mit Firefox kam ne Sicherheitsmeldung, am iPhone ging alles. Ohne Probleme. Hm.

                        Safari ist bei mir mittlerweile auch die Version 13.


                        Mit freundlichen Grüßen

                        Special_B

                        Kommentar


                          #13
                          Danke für den Zwischenstand. Ich bin noch nicht fündig geworden. Ich suche aber weiter nach möglichen Ursachen.

                          Kommentar


                            #14
                            Ich habe jetzt mal die Einstellungen für die Mac-TV Seite angesehen, da war der Inhaltsblocker aktiviert. Den hab ich jetzt mal deaktiviert.
                            Ausserdem hab ich die Mac-TV Cookies gelöscht und mich neu eingeloggt. Mal sehen ob das was gebracht hat.


                            mfg

                            Special_B

                            Kommentar


                              #15
                              Habe jetzt alle meine Cookies im Chrome Browser gelöscht und jetzt kann ich die Videos wieder störungsfrei abspielen. Den Werbeblocker habe ich auch deaktiviert. Allerdings hat erst die Entfernung der Cookies den gewünschten Erfolg gebracht.

                              Kommentar

                              Lädt...
                              X