Ankündigung

Einklappen
Keine Ankündigung bisher.

Ankündigung

Einklappen
Keine Ankündigung bisher.

Keine ausgehenden Mails bei macOS

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Keine ausgehenden Mails bei macOS

    Ihr Lieben!

    Ich habe meine Nichte zum Umstieg auf Mac / iPhone überredet. Habe ihr auch empfohlen, eine vernünftige Email-Adresse ([email protected]) (also Apple-ID) anzulegen. Neben den bestehenden Mail-Konten bei GMX und Google (die einwandfrei funktionieren), lassen sich die iCloud-Mails vom Mac aus nicht versenden. Fehlermeldung. Beim iPhone hingegen geht es einwandfrei.

    Früher hatte ich mal ein Thema mit meinem Telekom-Router, der eine Liste sicherer Email-Server unterhalten hat, in der aber der spezifische Apple-Mail-Server nicht enthalten war. Meine Nichte bekommt die Fehlermeldung aber unabhängig vom Netzwerk, in dem sie sich befindet.

    In den Einstellungen des Accounts kann man ohnehin nur "iCloud" als "Account für ausgehende Mails" aktivieren.

    Hat jemand eine Idee dazu?

    #2
    Wie lautet denn die Fehlermeldung ungefähr?

    Was mir spontan einfällt ist der Umstand, dass es beim Mac zwei Bereiche gibt, bei denen man Internet-Dienste konfigurieren kann/muss:
    • Erstens unter Mail-App -> Menü "Mail" -> Einstellungen... -> Accounts.
    • Zweitens unter Mail-App -> Menü "Mail" -> Accounts...
    Die zweite Option soll eine Sammelstelle für alle möglichen Internet-Accounts sein, weil Apple vor ein paar Jahren mal gedacht hat, eine solche zentrale Übersicht wäre nützlich. Dann geriet es wieder etwas in Vergessenheit. Jedenfalls hat man manchmal das Pech, dass man dort noch etwas aktivieren muss.

    So sehen die verschiedenen Einstellungen bei mir aus:

    In den Mail-Einstellungen:

    Klicke auf die Grafik für eine vergrößerte Ansicht  Name: Bildschirmfoto 2022-06-30 um 13.24.40.png Ansichten: 0 Größe: 242,6 KB ID: 403245
    In den komischen "Internetaccounts":

    Klicke auf die Grafik für eine vergrößerte Ansicht  Name: Bildschirmfoto 2022-06-30 um 13.24.48.png Ansichten: 0 Größe: 254,4 KB ID: 403244
    Klicke auf die Grafik für eine vergrößerte Ansicht  Name: Bildschirmfoto 2022-06-30 um 13.24.59.png Ansichten: 0 Größe: 135,1 KB ID: 403243

    Ein zweiter Gedanke:

    Ich habe beobachtet, dass diese beiden Einstellungen sich manchmal gegenseitig "bekämpfen". Das bedeutet, dass Einstellungen, die man gerade mit der einen Methode vorgenommen hatte, vom jeweils anderen Methode wieder überschrieben wurden. Man sollte also kontrollieren, ob beide Methoden richtig eingestellt sind, speziell wenn man gerade etwas geändert hatte.

    In einem Fall musste ich die Einstellungen komplett löschen und mit den "Internetaccounts" (zweite Methode) neu einrichten. Erst dann hat es funktioniert.

    Viele Spaß!

    ​​​​​​​

    Kommentar


      #3
      Lieber Jörn, vielen Dank einstweilen. Heute gibt es ein persönliches Treffen und dann werden wir Deine Hinweise genau betrachten. Melde mich dann wieder.

      Kommentar


        #4
        So, nun der Bericht:

        Entsprechend Deiner Hinweise haben wir die beiden Einstellungsbereiche geprüft. Im Grunde alles richtig. In Folge haben wir dort iCloud-Mail jeweils deaktiviert und die Mail-App beendet. Zur Sicherheit auch noch den Mac neu gestartet. In der Mail-App zurück wurden die beiden Einstellungen wieder für iCloud-Mail vorgenommen.

        Und? Juhu. Es funktioniert.

        Vielleicht waren die Einstellungen intern „verworren“ und die Neuanlage hat geholfen.

        Danke, lieber Jörn!!!

        Kommentar


          #5
          Hihi, manchmal muss man einfach etwas Glück haben!

          Kommentar

          Lädt...
          X